Make Homepage | Add To Favorites | Print Page | Submit News | Feedback | Contact | 

Your Technical Computer Information Resource!  
     
  Technical Updates @ TACKtech Corp.  

04.12.2005 - MS05-023: Vulnerabilities in Microsoft Word May Lead to Remote Code Execution (890169)



View Microsoft-Office related news. Buffer Overrun in Microsoft Word CAN-2004-0963 and CAN-2005-0558: A vulnerability exists in Microsoft Word that could allow an attacker to run arbitrary code on a users system. If a user is logged on with administrative privileges, an attacker who successfully exploited this vulnerability could take complete control of an affected system, including installing programs; viewing, changing, or deleting data; or creating new accounts with full privileges. Users whose accounts are configured to have fewer privileges on the system would be at less risk than users who operate with administrative privileges.

- Download Word 2000 and Works Suite 2001
- Download Word 2002, Works Suite 2002, Works Suite 2003, Works Suite 2004
- Download Office Word 2003
- View Microsoft Security Bulletin MS05-023
- View Microsoft Knowledge Base Article - 890169
- Visit Microsoft Corporation

NID: 6193 / Submitted by: TACKtech Team
Categories: Microsoft
Most recent Microsoft-Office related news.
Update for Microsoft Office Outlook 2007 Junk Email Filter (December 2010) (KB2466076)
MS09-030 - Important: Vulnerability in Microsoft Office Publisher Could Allow Remote Code Execution (969516)
MS09-017 - Critical: Vulnerabilities in Microsoft Office PowerPoint Could Allow Remote Code Execution (967340)
MS09-009 - Critical: Vulnerabilities in Microsoft Office Excel Could Cause Remote Code Execution (968557)
MS09-010 - Critical: Vulnerabilities in WordPad and Office Text Converters Could Allow Remote Code Execution (960477)
View archive of Microsoft-Office related news.

Visit the TACKtech Shop
  Popular Tech News  
  Most Viewed News  
  Top Affiliates  
........